« Takaisin

Tietyillä vanhoilla päätelaitteilla ja selainversioilla ei enää voi tunnistautua Suomi.fi-tunnistuksen kautta 5. kesäkuuta lähtien

Tunnistautuminen vahvasti Suomi.fi-tunnistuksen kautta ei enää onnistu 5.6.2019 jälkeen tietyillä vanhoilla laitteilla. Vanhoilla laitteilla tai selaimilla ei voi enää tunnistautua vahvasti, sillä niiden käytössä on tietoturvariskejä.

 

Käyttöjärjestelmät/selaimet, joiden käyttö Suomi.fi-tunnistuksessa estyy TLS 1.2:n siirtymisen myötä:

 

  • Android 2.3.7  
  • Android 4.0.4
  • Android 4.1.1
  • Android 4.2.2
  • Android 4.3     
  • IE 7 / Vista       
  • IE 10 / Win Phone 8.0                                           
  • IE 8-10 / Win 7
  • Safari 6.0.4 / OS X 10.8.4
  • Safari 5.1.9 / OS X 10.6.8
  • Java 7u25
  • Baidu Jan 2015                   
  • OpenSSL 0.9.8y

 

Laitteita tai käyttöjärjestelmiä, joita muutos koskee, on käytössä Suomessa vain vähän. Kyseisillä laitteita tai järjestelmiä käyttäviä tiedotetaan muutoksesta Suomi.fi-tunnistuksen käyttöliittymässä.

 

Lue lisää liikenne- ja viestintävirasto Traficomin tiedotteesta: Vanhat päätelaitteet eivät tue vahvaa sähköistä tunnistamista vuodenvaihteen jälkeen

 

Lisätietoa

tunnistus-kayttoonotot@vrk.fi

Seuraava